Wednesday, January 23, 2008


For anyone having problems with buttons, I'll tell you what I did for blogger. I don't know if this helps everyone, but I know a lot of people have blogger so... :)

1) Save the button (to your server) and then upload it to like, flickr or something like that.
2) Go to the picture, and right click on it and select "copy image location"
3) Go to "Customize" and click "add html or code."
4) Type this: (a href="") (img src="paste the image location here") (/a) BUT instead of these ( ) use these < >. In every space. Make sense?

Hope this helps some people! :)

Btw, I posted once, I'm Krystal from Ohio, and my blog is Yarn Mafia, check us out! :)


Kathleen C. said...

It worked!!! Thank you so much!
I think the difference was that you placed < in the body of the code. That did it!
BloggingBasics didn't have those inside the code string... maybe they thought I'd know that already?

Whoo-hoo... I'm going to go paste a bunch of clickable links now!

Krystal said...

You're welcome! They probably did assume that... I'm learning html right now, that's the only reason I know! :)

Jane Doe Jenn said...

Thanks for posting that - I've been wondering how to put those cute buttons on my blog, but copy and paste didn't work. I'm not sure how to save the button to my server. I don't think I have a server. I think I have a flickr account, so I will try that and let you know how it worked out.


Jane Doe Jenn said...

I did it! Thanks for leaving those easy instructions. I can finally have buttons on my blog now! Yay!